PDA

View Full Version : 1GM10 black smoke dirty black discharge



direstraits
03-21-2009, 03:23 AM
"problem with black smoke at 3600rev which quickly changes to oil discharge kike a squid alright at 2600 and 3000 rev no smoke at start up,or through rev range until wot,has had both primary and secondary filter changed recently,did try to get it lift onto the hard but the operator failed,he did lift the stern to look at my shaft layout so tilted the 23ft boat abit,only really noticed it after that!but had not be used much between filter change and attempt at lift out as i wanted to anti foul/paint her before going out in her,exhaust elbow was clear last time i checked where do i start??? any advise as would be great,prop is free,could it be the governor?? yanmar dealer here is not really interested unless thay do the work and what i have read in forums is that they start to replace things and the engine still has the problem thanks"

ron_cairns
04-01-2009, 08:15 AM
"Hi Grant, Black smoke is over fueling. This may be caused by a too large prop, check the size & dia. Remove and clean the exhause elbow and check for blockage and pin holes. Adjust the vales to .oo8 both cold. Make sure fuel filters are changed. Check and make sure your stop cable is fully in the off position."

ron_cairns
04-01-2009, 08:17 AM
"Oh check out your alternatoe and make sure it is ok. I have seen it short out and bog down (short)a small 1GM, and cause black smoke. Yo can remove the v-belt and take it for a run."

adambowenfsmailnet
01-28-2010, 04:07 AM
the yanmar service mauel
says the intake and exhust valve head clearece
0.2mm (0.00.8in)
make shor to do the valves when engine is cold