PDA

View Full Version : Penta AQ125B



jlbryant
08-27-2006, 08:13 AM
"Don't mean to bother anyone today, but i just took my bayliner out for a few hours today, the boat has been sitting up for about a year now, and did not have any fuel in it, I added fuel, changed oil, plugs, wires, etc good tune up. The boat will start fine,accelerate fine (except when you try to ease it forward it sounds like a small pop from the carb. but once it gets going it feels strong. But once it gets warmed it seems to loose rpm. NOW the guy i bought this boat from, had a prop on it that looked like it belonged to the Titanic. I'm not sure if this is the original prop or what but to me it just seemed like it was trying to push more water that it can. I have been reading about the fuel pumps have been bad, If i changed this what is the model number for it? And can i get it at local stores (autozone or advanced?)."

El Pescador
08-27-2006, 11:00 AM
"Hi,

Fuel pumps may eventually go bad but they are not notorious for for giving problems in your type of engine.

If you can post here the size of your boat, the size of the propeller (diameter and pitch) and the RPM you obtain in your engine at WOT it will be easier to give you an idea about the adequacy of your current propeller."

jlbryant
08-29-2006, 09:09 AM
"Well it had a 14x19 prop on it i changed it to a 17, changed the oil in the lower end, and it picked up about 10 more mph. but only stays about 20-25 mhp at full throttle. If you in nutural, and try to ease it into forward it will troll fine, but when you try to ease it up and go a little faster it will sputter, pop from the carb and try to die, but if you just get on it it grabs and goes."

El Pescador
08-29-2006, 10:05 AM
"How many RPM do you get at WOT? It should be between 4700 and 5000. If yours is much lower, you may need to install a smaller propeller."