PDA

View Full Version : 97 Force 99 gamefisher No Spark



slim_jim
10-28-2007, 04:42 AM
I have a 9.9 cap. discharge ign with no spark. I got the book. I replaced both ign. coils. Both Kill switches check out. Still No Spark. Does anybnody know the Air Gap on the Coils. There is no spec in the manual. The book says although not too comand the flywheel can cause the problem
However the wheel looks great and is still magnitised. Thanks for your help

timebandit
12-17-2007, 03:30 PM
Try removing all the kill switch leads. The flywheel and coils are a designed set in most cases. There are several different flavors of this.

slim_jim
12-19-2007, 10:21 PM
"I went by the manual and disconnected both Kill switches, still no spark but after removing the flywheel again I was able to get the Coil, Modules closer to the flywheel without rubbing and now I have fire. Thanks for the reply and help.; Slim Jim"

don wigginton
09-08-2008, 04:50 PM
"How do I remove the prop from a 9.9 Gamefisher? It's a composite prop and the hub is bullet shaped with some sort of spring through it. It says "pry off" on the hub, but I think it would bust something. Any suggestions would be appreciated. Thanks"

slim_jim
09-08-2008, 11:39 PM
Mine has a cotter pin through it and after you remove the pin the prop comes right off.