PDA

View Full Version : OMC 800 Wonbt go into gear HELP Summers near



josh
04-18-2004, 01:41 PM
" Hi this is my first post, I'm really glad you people are here to help. Heres the deal Its a 79 OMC with a 305 and an OMC 800. Last year it ran great. So this year I put it in the water, let it warm up, cruised out 50 or 60 ft. I backed off the throttle and heard a shearing noise from the outdrive. I tried putting it in gear again, the shifter moves and the engine revs but the prop doesn't turn. I don't have forward or reverse, as far as I can tell the ball gears are turning.

Thanks in advance
Josh "

boatrep1
04-18-2004, 10:25 PM
JOSH

COULD BE ANY ON OF A NUMBER OF PROBLEMS. MY SUGGESTION IS TO RUN AROUND IN CIRCLES SCREAMING AND THROWING YOUR HANDS IN THE AIR AND THEN TAKING IT TO A PROFESSIONAL. A LOT OF PEOPLE WON'T WORK ON THEM (AT LEAST AROUND HERE) AND IT CAN BE VEEEERRRRY EXPENSIVE.

GOOD LUCK

cal
04-20-2004, 05:51 AM
" Josh.
To my recollection this is a hydraulic assist shift. When you put it either in forward or reverse you are actually opening up a valve that allows a small oil pump to force the clutch dog either way. Is the lower unit oil ok? How about the cable that is attached to the top side of the motor. The cable can be stretched, unlikely, or broken if the unit was shifted while the engine was not running, or just plain out of asjustment. Either way, the previous poster is correct, it is very expensive because it is labor intensive. Very unlikely also that the hydraulic pump is shot because it is a simple straight forward oil pump. First thing I would do is check the cable, if that moves than the problem is in the lower unit bullet.:-(.
Cal "